ELA-210-1 unzip security update

buffer overflow

2020-01-28
Packageunzip
Version6.0-8+deb7u9
Related CVE CVE-2018-1000035

An issue has been found in unzip, a de-archiver for .zip files. While processing a password protected archive, a heap-based buffer overflow could happen, that allows an attacker to perform a denial of service or to possibly achieve code execution.

For Debian 7 Wheezy, these problems have been fixed in version 6.0-8+deb7u9.

We recommend that you upgrade your unzip packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/