ELA-219-1 libbsd security update

Out-of-bounds read vulnerability

2020-03-26
Packagelibbsd
Version0.4.2-1+deb7u1
Related CVEs CVE-2019-20367

An out-of-bounds read vulnerability during string comparisons was discovered in libbsd, a library of functions commonly available on BSD systems but not on others such as GNU.

For Debian 7 Wheezy, these problems have been fixed in version 0.4.2-1+deb7u1.

We recommend that you upgrade your libbsd packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/