ELA-226-1 openjdk-7 security update

several vulnerabilities

2020-04-29
Packageopenjdk-7
Version7u261-2.6.22-1~deb7u1
Related CVE CVE-2020-2756 CVE-2020-2757 CVE-2020-2773 CVE-2020-2781 CVE-2020-2800 CVE-2020-2803 CVE-2020-2805 CVE-2020-2830

Several vulnerabilities have been discovered in the OpenJDK Java runtime, resulting in denial of service, insecure TLS handshakes, bypass of sandbox restrictions or HTTP response splitting attacks.

For Debian 7 Wheezy, these problems have been fixed in version 7u261-2.6.22-1~deb7u1.

We recommend that you upgrade your openjdk-7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/