ELA-229-1 tomcat7 security update

Remote code execution vulnerability

2020-05-24
Packagetomcat7
Version7.0.28-4+deb7u25
Related CVE CVE-2020-9484

It was discovered that there was a potential remote code execution via deserialization of local files on the filesystem within tomcat7, a server for HTTP and Java “servlets”.

For Debian 7 Wheezy, these problems have been fixed in version 7.0.28-4+deb7u25.

We recommend that you upgrade your tomcat7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/