ELA-250-1 luajit security update

out-of-bounds read

2020-07-27
Packageluajit
Version2.0.3+dfsg-3+deb8u1
Related CVEs CVE-2020-15890

An issue has been found in luajit, a just in time compiler for Lua.

An out-of-bounds read could happen because __gc handler frame traversal is mishandled.

For Debian 8 jessie, these problems have been fixed in version 2.0.3+dfsg-3+deb8u1.

We recommend that you upgrade your luajit packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/