ELA-26 libxcursor security update

insufficient memory allocation

2018-08-05
Packagelibxcursor
Version1:1.1.13-1+deb7u3
Related CVE CVE-2015-9262

Insufficient memory allocation for terminating null character in string.

For Debian 7 Wheezy, these problems have been fixed in version 1:1.1.13-1+deb7u3.

We recommend that you upgrade your libxcursor packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/