ELA-269-1 apache2 security update

IP address spoofing

2020-08-30
Packageapache2
Version2.4.10-10+deb8u17
Related CVEs CVE-2020-11985

apache2 was vulnerable to IP address spoofing when proxying using mod_remoteip and mod_rewrite.

For configurations using proxying with mod_remoteip and certain mod_rewrite rules, an attacker could spoof their IP address for logging and PHP scripts.

For Debian 8 jessie, these problems have been fixed in version 2.4.10-10+deb8u17.

We recommend that you upgrade your apache2 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/