ELA-27-1 tomcat7 security update

Denial of Service

Packagetomcat7
Version7.0.28-4+deb7u19
Related CVE CVE-2018-1336

It was discovered that Tomcat incorrectly handled decoding certain UTF-8 strings which can lead to an infinite loop in the decoder causing a Denial of Service.

For Debian 7 Wheezy, these problems have been fixed in version 7.0.28-4+deb7u19.

We recommend that you upgrade your tomcat7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/