ELA-275-1 libx11 security update

double free

2020-09-03
Packagelibx11
Version2:1.6.2-3+deb8u4
Related CVEs CVE-2020-14363

Jayden Rivers found an integer overflow in the init_om function of libX11, the X11 client-side library, which could lead to a double free.

For Debian 8 jessie, these problems have been fixed in version 2:1.6.2-3+deb8u4.

We recommend that you upgrade your libx11 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/