ELA-285-1 libdbi-perl security update

multiple vulnerabilities

2020-09-28
Packagelibdbi-perl
Version1.631-3+deb8u1
Related CVEs CVE-2013-7490 CVE-2014-10401 CVE-2019-20919 CVE-2020-14392 CVE-2020-14393

Several vulnerabilities were discovered in the Perl5 Database Interface (DBI). An attacker could trigger a denial-of-service (DoS), information disclosure and possibly execute arbitrary code.

For Debian 8 jessie, these problems have been fixed in version 1.631-3+deb8u1.

We recommend that you upgrade your libdbi-perl packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/