ELA-291-1 libproxy security update

buffer overflow

2020-10-02
Packagelibproxy
Version0.4.11-4+deb8u2
Related CVEs CVE-2020-26154

Li Fei discovered a possible buffer overflow vulnerability in libroxy when a server serving a PAC file sends more than 102400 bytes without a Content-Length present.

For Debian 8 jessie, these problems have been fixed in version 0.4.11-4+deb8u2.

We recommend that you upgrade your libproxy packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/