ELA-301-1 bluez security update

Double-free vulnerability

2020-10-24
Packagebluez
Version5.43-2+deb9u2~deb8u2
Related CVEs CVE-2020-27153

It was discovered that there was a double-free vulnerability in BlueZ, a suite of Bluetooth tools, utilities and daemons.

A remote attacker could potentially cause a denial of service or code execution during service discovery, due to a redundant disconnect management (MGMT) event.

For Debian 8 Jessie, these problems have been fixed in version 5.43-2+deb9u2~deb8u2.

We recommend that you upgrade your bluez packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/