ELA-309-1 raptor2 security update

heap-overflow vulnerabilities

2020-11-07
Packageraptor2
Version2.0.14-1+deb8u1
Related CVEs CVE-2017-18926

It was discovered that there were two heap overflow vulnerabilities in raptor2, a set of parsers for RDF files that is used (amongst others) in LibreOffice.

For Debian 8 Jessie, these problems have been fixed in version 2.0.14-1+deb8u1.

We recommend that you upgrade your raptor2 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/