ELA-31-1 bind9 security update

fix assertion failure

2018-08-30
Packagebind9
Version1:9.8.4.dfsg.P1-6+nmu2+deb7u21
Related CVE CVE-2018-5740

The “deny-answer-aliases” feature in BIND has a flaw which can cause named to exit with an assertion failure.

For Debian 7 Wheezy, these problems have been fixed in version 1:9.8.4.dfsg.P1-6+nmu2+deb7u21.

We recommend that you upgrade your bind9 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/