ELA-314-1 openjdk-7 security update

several vulnerabilities

2020-11-11
Packageopenjdk-7
Version7u281-2.6.24-0+deb8u1
Related CVEs CVE-2020-14779 CVE-2020-14781 CVE-2020-14782 CVE-2020-14792 CVE-2020-14796 CVE-2020-14797 CVE-2020-14798 CVE-2020-14803

Several vulnerabilities have been discovered in the OpenJDK Java runtime, resulting in denial of service, bypass of sandbox restrictions or information disclosure.

For Debian 8 jessie, these problems have been fixed in version 7u281-2.6.24-0+deb8u1.

We recommend that you upgrade your openjdk-7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/