ELA-325-1 mutt security update

man-in-the-middle attack

2020-12-01
Packagemutt
Version1.5.23-3+deb8u4
Related CVEs CVE-2020-28896

In Mutt, a text-based Mail User Agent, invalid IMAP server responses were not properly handled, potentially resulting in authentication credentials being exposed or man-in-the-middle attacks.

For Debian 8 jessie, these problems have been fixed in version 1.5.23-3+deb8u4.

We recommend that you upgrade your mutt packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/