ELA-333-1 openexr security update

multiple vulnerabilities

2020-12-15
Packageopenexr
Version1.6.1-8+deb8u1
Related CVEs CVE-2020-11764 CVE-2020-15304 CVE-2020-16588

Three issues were discovered in openexr, a set of tools to manipulate OpenEXR image files, often in the computer-graphics industry for visual effects and animation.

For Debian 8 Jessie, these problems have been fixed in version 1.6.1-8+deb8u1.

We recommend that you upgrade your openexr packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/