ELA-340-1 cairo security update

stack smashing in cairo's composite_boxes

2020-12-30
Packagecairo
Version1.14.0-2.1+deb8u3
Related CVEs CVE-2020-35492

LibreOffice slideshow aborts with stack smashing in cairo’s composite_boxes.

For Debian 8 jessie, these problems have been fixed in version 1.14.0-2.1+deb8u3.

We recommend that you upgrade your cairo packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/