ELA-346-1 wavpack security update

multiple vulnerabilites

2021-01-14
Packagewavpack
Version4.70.0-1+deb8u1
Related CVEs CVE-2016-10169 CVE-2018-19840 CVE-2019-1010319 CVE-2020-35738

Multiple vulnerabilites in wavpack were found, like OOB read (which could potentially lead to a DOS attack), unexpected control flow, crashes, integer overflow, and segfaults.

For Debian 8 jessie, these problems have been fixed in version 4.70.0-1+deb8u1.

We recommend that you upgrade your wavpack packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/