ELA-359-1 python-apt security update

denial of service

2021-02-07
Packagepython-apt
Version0.9.3.14
Related CVEs CVE-2020-27351

Various memory and file descriptor leaks were discovered in the Python interface to the APT package management runtime library, which could result in denial of service.

For Debian 8 jessie, these problems have been fixed in version 0.9.3.14.

We recommend that you upgrade your python-apt packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/