ELA-37-2 openssh regression update

Regression update

Packageopenssh
Version1:6.0p1-4+deb7u9
Related CVE

It was discovered that the recent openssh update issued as ELA-37-1 caused a regression. Authentication failed during public key exchange and a NULL pointer was passed as argument instead. This could prevent a user from logging into a system. This update reverts to the previous state until more information are available.

For Debian 7 Wheezy, these problems have been fixed in version 1:6.0p1-4+deb7u9.

We recommend that you upgrade your openssh packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/