ELA-371-1 openldap security update

denial of service

2021-02-21
Packageopenldap
Version2.4.40+dfsg-1+deb8u10
Related CVEs CVE-2021-27212

A vulnerability in the Certificate List Exact Assertion validation was discovered in OpenLDAP, a free implementation of the Lightweight Directory Access Protocol. An unauthenticated remote attacker can take advantage of this flaw to cause a denial of service (slapd daemon crash) via specially crafted packets.

For Debian 8 jessie, these problems have been fixed in version 2.4.40+dfsg-1+deb8u10.

We recommend that you upgrade your openldap packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/