ELA-380-1 velocity security update

arbitrary code execution vulnerability

2021-03-17
Packagevelocity
Version1.7-4+deb8u1
Related CVEs CVE-2020-13936

It was discovered that there was a potential arbitrary code execution vulnerability in Velocity, a Java-based template engine for writing web applications. It could be exploited by applications which allowed untrusted users to upload/modify templates.

For Debian 8 Jessie, these problems have been fixed in version 1.7-4+deb8u1.

We recommend that you upgrade your velocity packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/