ELA-381-1 velocity-tools security update

cross-site scripting (XSS) vulnerability

2021-03-17
Packagevelocity-tools
Version2.0-3+deb8u1
Related CVEs CVE-2020-13959

It was discovered that there was a cross-site scripting (XSS) vulnerability in velocity-tools, a collection of useful tools for the “Velocity” template engine.

The default error page could be exploited to steal session cookies, perform requests in the name of the victim, used for phishing attacks and many other similar attacks.

For Debian 8 Jessie, these problems have been fixed in version 2.0-3+deb8u1.

We recommend that you upgrade your velocity-tools packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/