ELA-385-1 shibboleth-sp2 security update

phishing vulnerability

2021-03-20
Packageshibboleth-sp2
Version2.5.3+dfsg-2+deb8u2

Toni Huttunen discovered that the Shibboleth service provider’s template engine used to render error pages could be abused for phishing attacks.

For additional information please refer to the upstream advisory at https://shibboleth.net/community/advisories/secadv_20210317.txt

For Debian 8 jessie, these problems have been fixed in version 2.5.3+dfsg-2+deb8u2.

We recommend that you upgrade your shibboleth-sp2 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/