ELA-395-1 busybox security update

denial-of-service

2021-04-01
Packagebusybox
Version1:1.22.0-9+deb8u5
Related CVEs CVE-2021-28831

The gunzip decompressor of Busybox, tiny utilities for small and embedded systems, mishandled the error bit on the huft_build result pointer, with a resultant invalid free or segmentation fault, via malformed gzip data.

For Debian 8 jessie, these problems have been fixed in version 1:1.22.0-9+deb8u5.

We recommend that you upgrade your busybox packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/