ELA-396-1 underscore security update

arbitrary code execution

2021-04-02
Packageunderscore
Version1.7.0~dfsg-1+deb8u1
Related CVEs CVE-2021-23358

It was discovered that missing input sanitising in the template() function of the Underscore JavaScript library could result in the execution of arbitrary code.

For Debian 8 jessie, these problems have been fixed in version 1.7.0~dfsg-1+deb8u1.

We recommend that you upgrade your underscore packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/