ELA-417-1 gst-plugins-bad0.10 security update

multiple vulnerabilities

2021-04-27
Packagegst-plugins-bad0.10
Version0.10.23-7.4+deb8u4

Multiple vulnerabilities were discovered in plugins for the GStreamer media framework, which may result in denial of service or potentially the execution of arbitrary code if a malformed media file is opened.

For Debian 8 jessie, these problems have been fixed in version 0.10.23-7.4+deb8u4.

We recommend that you upgrade your gst-plugins-bad0.10 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/