ELA-43-1 php5 security update

XSS in Apache2 component

2018-09-20
Packagephp5
Version5.4.45-0+deb7u16
Related CVE CVE-2018-17082

A vulnerability has been discovered in php5, a server-side, HTML-embedded scripting language. The Apache2 component allows XSS via the body of a “Transfer-Encoding: chunked” request because of a defect in request handling.

For Debian 7 Wheezy, these problems have been fixed in version 5.4.45-0+deb7u16.

We recommend that you upgrade your php5 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/