ELA-432-1 tomcat7 bug fix update

BZ 64021 bug fix

2021-05-22
Packagetomcat7
Version7.0.56-3+really7.0.109-1

This update of the Tomcat 7 Servlet and JSP engine fixes upstream bug BZ 64021. Under certain circumstances the ServletContainerInitializer (SCI) of a web application was unable to find Tomcat’s WebSocket support as the latter was initialised after any application SCIs. This could prevent services from being executed.

We recommend that you upgrade your Tomcat 7 packages if you are affected by upstream bug BZ 64021. Otherwise an upgrade is not necessary.

For Debian 8 jessie, these problems have been fixed in version 7.0.56-3+really7.0.109-1.

We recommend that you upgrade your tomcat7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/