ELA-437-1 nginx security update

denial of service

2021-05-30
Packagenginx
Version1.6.2-5+deb8u8
Related CVEs CVE-2021-23017

Luis Merino, Markus Vervier and Eric Sesterhenn discovered an off-by-one in Nginx, a high-performance web and reverse proxy server, which could result in denial of service and potentially the execution of arbitrary code.

For Debian 8 jessie, these problems have been fixed in version 1.6.2-5+deb8u8.

We recommend that you upgrade your nginx packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/