ELA-439-1 isc-dhcp security update

denial of service

2021-06-03
Packageisc-dhcp
Version4.3.1-6+deb8u5
Related CVEs CVE-2021-25217

Jon Franklin and Pawel Wieczorkiewicz found an issue in the ISC DHCP client and server when parsing lease information, which could lead to denial of service via application crash.

For Debian 8 jessie, these problems have been fixed in version 4.3.1-6+deb8u5.

We recommend that you upgrade your isc-dhcp packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/