ELA-467-1 wordpress security update

object injection

2021-08-04
Packagewordpress
Version4.1.33+dfsg-0+deb8u1

One security issue affects WordPress, a weblog manager, versions between 3.7 and 5.7. This update fixes the following security issues: Object injection in PHPMailer (CVE-2020-36326 and CVE-2018-19296).

For Debian 8 jessie, these problems have been fixed in version 4.1.33+dfsg-0+deb8u1.

We recommend that you upgrade your wordpress packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/