ELA-470-1 curl security update

Information disclosure in connection to telnet servers

2021-08-14
Packagecurl
Version7.38.0-4+deb8u21
Related CVEs CVE-2021-22898

Information disclosure in connection to telnet servers was fixed in curl, a client-side URL transfer library.

For Debian 8 jessie, these problems have been fixed in version 7.38.0-4+deb8u21.

We recommend that you upgrade your curl packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/