ELA-472-1 lynx-cur security update

authentication leak

2021-08-09
Packagelynx-cur
Version2.8.9dev1-2+deb8u2
Related CVEs CVE-2021-38165

It was discovered that there was a remote authentication credential leak in the lynx text-based web browser.

The package now correctly handles authentication subcomponents in URIs (eg. https://user:pass@example.com) to avoid remote attackers discovering cleartext credentials in SSL connection data.

For Debian 8 Jessie, these problems have been fixed in version 2.8.9dev1-2+deb8u2.

We recommend that you upgrade your lynx-cur packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/