ELA-496-1 icu security update

Use-after-free vulnerability

2021-10-12
Packageicu
Version52.1-8+deb8u9
Related CVEs CVE-2020-21913

It was discovered that there was a potential use-after-free vulnerability in icu, a library which provides Unicode and locale functionality.

For Debian 8 Jessie, these problems have been fixed in version 52.1-8+deb8u9.

We recommend that you upgrade your icu packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/