ELA-521-1 libmodbus security update

out of bound reads

2021-11-22
Packagelibmodbus
Version3.0.6-1+deb8u1
Related CVEs CVE-2019-14462 CVE-2019-14463

Two issues have been found in libmodbus, a library for the Modbus protocol. Both issues are related to out of bound reads, which could result in a denial of service or other unspecified impact.

For Debian 8 jessie, these problems have been fixed in version 3.0.6-1+deb8u1.

We recommend that you upgrade your libmodbus packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/