ELA-522-1 bluez security update

multiple vulnerabilities

2021-11-27
Packagebluez
Version5.43-2+deb9u2~deb8u4
Related CVEs CVE-2019-8921 CVE-2019-8922 CVE-2021-41229

Several vulnerabilities were discovered in BlueZ, the Linux Bluetooth protocol stack. An attacker could cause a denial-of-service (DoS) or leak information.

For Debian 8 jessie, these problems have been fixed in version 5.43-2+deb9u2~deb8u4.

We recommend that you upgrade your bluez packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/