ELA-526-1 opensc security update

Multiple vulnerabilites

2021-12-07
Packageopensc
Version0.16.0-3+deb8u3
Related CVEs CVE-2020-26570 CVE-2020-26571 CVE-2020-26572

Multiple vulnerabilities were discovered in opensc, a set of utilities to interact with smartcard devices:

For Debian 8 Jessie, these problems have been fixed in version 0.16.0-3+deb8u3.

We recommend that you upgrade your opensc packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/