ELA-529-1 ufraw security update

buffer overflow

2021-12-24
Packageufraw
Version0.20-2+deb8u2
Related CVEs CVE-2015-8366

An issue has been found in ufraw, a standalone importer for raw camera images. Due to an array index error in smal_decode_segment() an attacker might be able to cause memory errors and possibly execute arbitrary code.

For Debian 8 jessie, these problems have been fixed in version 0.20-2+deb8u2.

We recommend that you upgrade your ufraw packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/