ELA-533-1 python-gnupg security update

spoofing

2021-12-29
Packagepython-gnupg
Version0.3.6-1+deb8u2
Related CVEs CVE-2018-12020

Marcus Brinkmann discovered that GnuPG before 2.2.8 improperly handled certain command line parameters. A remote attacker could use this to spoof the output of GnuPG and cause unsigned e-mail to appear signed.

For Debian 8 jessie, these problems have been fixed in version 0.3.6-1+deb8u2.

We recommend that you upgrade your python-gnupg packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/