ELA-593-1 gzip security update

arbitrary-file-write vulnerability

2022-04-10
Packagegzip
Version1.6-4+deb8u1
Related CVEs CVE-2022-1271

An arbitrary-file-write vulnerability was discovered in gzip, which provides GNU compression utilities.

For Debian 8 jessie, these problems have been fixed in version 1.6-4+deb8u1.

We recommend that you upgrade your gzip packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/