ELA-6-1 ghostscript security update

potential information disclosure

2018-06-23
Packageghostscript
Version9.05~dfsg-6.3+deb7u9
Related CVE CVE-2018-11645

A vulnerability was discovered in Ghostscript, the GPL PostScript/PDF interpreter, which may lead to the potential information disclosure about files for which read permissions are not available.

For Debian 7 Wheezy, these problems have been fixed in version 9.05~dfsg-6.3+deb7u9.

We recommend that you upgrade your ghostscript packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/