ELA-608-1 lrzip security update

heap memory corruption

2022-05-13
Packagelrzip
Version0.616-1+deb8u2
Related CVEs CVE-2022-28044

src:lrzip, a compression program with a very high compression ratio, was discovered to contain a heap memory corruption via the component lrzip.c:initialise_control.

For Debian 8 jessie, these problems have been fixed in version 0.616-1+deb8u2.

We recommend that you upgrade your lrzip packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/