ELA-612-1 openjdk-8 security update

several vulnerabilities

2022-05-14
Packageopenjdk-8
Version8u332-ga-1~deb8u1
Related CVEs CVE-2022-21426 CVE-2022-21434 CVE-2022-21443 CVE-2022-21476 CVE-2022-21496

Several vulnerabilities have been discovered in the OpenJDK Java runtime, which may result in information disclosure or denial of service.

For Debian 8 jessie, these problems have been fixed in version 8u332-ga-1~deb8u1.

We recommend that you upgrade your openjdk-8 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/