ELA-620-1 libdbi-perl security update

information disclosure

2022-05-30
Packagelibdbi-perl
Version1.631-3+deb8u2
Related CVEs CVE-2014-10402

It was discovered that CVE-2014-10401 was fixed incompletely in the Perl5 Database Interface (DBI). An attacker could trigger information disclosure through a different vector.

For Debian 8 jessie, these problems have been fixed in version 1.631-3+deb8u2.

We recommend that you upgrade your libdbi-perl packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/