ELA-621-1 beep security update

denial of service

2022-06-04
Packagebeep
Version1.3-3+deb8u2
Related CVEs CVE-2018-1000532

beep, an advanced PC-speaker beeper, contains a External Control of File Name or Path vulnerability in –device option that can result in Local unprivileged user can inhibit execution of arbitrary programs by other users, allowing DoS. This attack appear to be exploitable via The system must allow local users to run beep.

For Debian 8 jessie, these problems have been fixed in version 1.3-3+deb8u2.

We recommend that you upgrade your beep packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/