ELA-623-1 python-bottle security update

mishandling errors

2022-06-09
Packagepython-bottle
Version0.12.7-1+deb8u4
Related CVEs CVE-2022-31799

Bottle, which is a fast, simple and lightweight WSGI micro web-framework for Pytho, mishandles errors during early request binding.

For Debian 8 jessie, these problems have been fixed in version 0.12.7-1+deb8u4.

We recommend that you upgrade your python-bottle packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/