ELA-653-1 openjdk-8 security update

multiple vulnerabilities

2022-07-26
Packageopenjdk-8
Version8u342-b07-1~deb8u1 (jessie), 8u342-b07-1~deb9u1 (stretch)
Related CVEs CVE-2022-21540 CVE-2022-21541 CVE-2022-34169

Several vulnerabilities have been discovered in the OpenJDK Java runtime, which may result in information disclosure, unauthorized access or code execution.

For Debian 8 jessie, these problems have been fixed in version 8u342-b07-1~deb8u1.

For Debian 9 stretch, these problems have been fixed in version 8u342-b07-1~deb9u1.

We recommend that you upgrade your openjdk-8 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/