ELA-658-1 libxslt security update

multiple vulnerabilities

2022-08-05
Packagelibxslt
Version1.1.28-2+deb8u7 (jessie), 1.1.29-2.1+deb9u3 (stretch)
Related CVEs CVE-2019-5815 CVE-2021-30560

Two vulnerabilities were discovered in libxslt, an XML processing library:

For Debian 8 jessie, these problems have been fixed in version 1.1.28-2+deb8u7.

For Debian 9 stretch, these problems have been fixed in version 1.1.29-2.1+deb9u3.

We recommend that you upgrade your libxslt packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/